PDA

View Full Version : What's up???



tradefiat4gold
08-02-2020, 11:35 AM
29797

Getting this error with historical charting for the last couple of days.

AuggyDaddy
08-19-2020, 12:00 PM
The usual daily charts are missing. Is there web maintenance going on now? :confused:

motocat
08-20-2020, 02:58 AM
The usual daily charts are missing. Is there web maintenance going on now? :confused:

When I use Google Chrome, I to no longer see the spot gold chart when going to: https://www.kitco.com/charts/livegold.html just a mess now. Why has this remained so?

However, it still works on Microsoft Edge.

That has made me switch to Microsoft Edge, and have a little less confidence in Kitco (to whom it may concern, please note: that has effected my recent financial choices).

1Ohdannyboy
08-20-2020, 07:29 AM
When I use Google Chrome, I to no longer see the spot gold chart when going to: https://www.kitco.com/charts/livegold.html just a mess now. Why has this remained so?

However, it still works on Microsoft Edge.

That has made me switch to Microsoft Edge, and have a little less confidence in Kitco (to whom it may concern, please note: that has effected my recent financial choices).

Strange...my experience was the exact opposite. Worked on Chrome but not Edge. That went on for a couple of days. I then erases about 4 weeks of history in Edge and then the charts appeared again. Now both work fine. Only thing I can say is it was a "glitch" beyond my understanding. I use Edge most of the time.

motocat
08-20-2020, 01:28 PM
Strange...my experience was the exact opposite. Worked on Chrome but not Edge. That went on for a couple of days. I then erases about 4 weeks of history in Edge and then the charts appeared again. Now both work fine. Only thing I can say is it was a "glitch" beyond my understanding. I use Edge most of the time.

With me, this has only happened with the Kitco live gold chart page. Do you think it is their own technical problem, not so much with Chrome? Maybe having something to do with their cookies and history (and how their website interacts with that), rather then the web browser?

1Ohdannyboy
08-20-2020, 01:50 PM
Only the live gold and silver chart with me as well. I DO believe it may have to do with cookies and history (some sort of crazy glitch) because when I intentionally deleted 4 weeks of history (it gave me an option of how far back I wanted to delete), the charts loaded as they always had done. What gave me a clue was that I didn't have that problem when I used another computer.

motocat
08-20-2020, 02:57 PM
Problems here to, just that I get a jumbled webpage, no error message. Is it with Google Chrome you have the problem? What the mods here should know is that it does effect customers confidence, is not a problem I'm having on other sites, so it must be related to the particular kitco website. Hope they can find a fix.

motocat
08-20-2020, 03:00 PM
Only the live gold and silver chart with me as well. I DO believe it may have to do with cookies and history (some sort of crazy glitch) because when I intentionally deleted 4 weeks of history (it gave me an option of how far back I wanted to delete), the charts loaded as they always had done. What gave me a clue was that I didn't have that problem when I used another computer.

I hope the kitco techies in charge of their website get notice of this, as I do believe it relates to their system. It does cause loss of confidence, and a lot of my choices are based on such.